Unable to access the CA Web Viewer 11.5 server
search cancel

Unable to access the CA Web Viewer 11.5 server

book

Article ID: 136523

calendar_today

Updated On:

Products

Output Management Web Viewer

Issue/Introduction

Users are unable to get into the application into the server.  SQL errors while trying to connect to the admtool

Rebooting the server twice did not resolve the problem.  It might be connection to SQL server or mainframe.  

Environment

Release : 11.5

Component : CA Web Viewer

DVWEB

MS Windows Server 2008

SQL Server 2008

Cause

Site Security disabled TLS v1.0 on the Windows Servers over the weekend and the Windows Servers did not support configuration for TLS v1.2 (Transport Layer Security)

Resolution

An upgrade to SQL Server 2017 resolved the problem. This contains support to TLS 1.2