CA PAM Transparent Login Learn Mode check not available
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CA PAM Transparent Login Learn Mode check not available

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Article ID: 136518

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Updated On:

Products

CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager (PAM) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

When attempting to perform a Remote Desktop Connection to develop a Transparent Login, the checkbox that will put the session is "Learn Mode" is not available:

 

You should see a "Learn Mode" checkbox

Environment

Release : 3.3

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

The root cause, on the target Microsoft RDS server the customer was running Symantec Endpoint Protection, this Antivirus software was preventing us from running executables (XsuiteTLAgent.exe, XsuiteTLLearTool.exe and cv.exe).  The errors were captured inside the  C:\ProgramData\Symantec\Symantec Endpoint Protection\<Version>\Data\Logs\syslog.log showing that they were being prevented from running.




Resolution

Resolution is to either:


  1. Disable Symantec Enduser Protection on RDS Server
  2. Make exceptions for our Learnmode Exe's to run (XsuiteTLAgent.exe, XsuiteTLLearTool.exe and cv.exe)