customer and requested by fields cannot be edited/populated in Service Point
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Article ID: 136510
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Updated On:
Products
CA Service Management - Service Desk Manager
Issue/Introduction
When creating a ticket in Service Point the customer and requested by field do not show data and cannot be edited
Environment
Release :
Component : SERVICE DESK MANAGER / Service Point
Cause
This is expected behavior in Service Point
Resolution
The ability to report an issue on behalf of some other employee/user is restricted with the current license model.
Feedback
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Yes
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No