customer field cannot be edited/populated in Service Point
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Article ID: 136510
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Updated On:
Products
CA Service Management - Service Desk Manager
CA Service Desk Manager
Issue/Introduction
When creating a ticket in Service Point the customer field do not show data and cannot be edited
Environment
CA Service Desk Manager 17.3 and higher
Cause
This is expected behavior in Service Point
Resolution
The ability to report an issue on behalf of some other employee/user is restricted with the current license model.
Additional Information
KB Article 279414: Attriibutes which can be added to new ticket creation in Service Point
Feedback
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