getting error messages in CA SSO and Microfocus eDirectory
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getting error messages in CA SSO and Microfocus eDirectory

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Article ID: 136502

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Updated On:

Products

CA Single Sign On Secure Proxy Server (SiteMinder) CA Single Sign On Agents (SiteMinder) CA Single Sign On Federation (SiteMinder) CA Single Sign On SOA Security Manager (SiteMinder) CA Single Sign-On SITEMINDER

Issue/Introduction

We're Running a Policy Server and when this one LDAP Ping the LDAP User

Directory 10.1.1.1, then each 30 seconds the Policy Server reports error


  [08/06/2019][15:37:25.573][15:37:25][72355][3128052592][SmDsLdapConnMgr.cpp:669]

  [PingServer][][][][][][][][][][][][80][][Unknown

  error][10.1.1.1][389][][][][][LDAP Server Ping result]


How can we solve this ?

Environment

Release : 12.52

Component : SITEMINDER -POLICY SERVER

Cause

The issue concerns only 1 thread, which is in a bad states due to a

problem when processing the ldap ping. So the further processing of

that ldap ping probably doesn't go out of the Policy Server and this

is probably the reason why this thread reports the problem.


But all the other threads are polling the LDAP servers with the ldap

ping with success. So once the Policy Server restarts, this thread

will be destroyed and the issue will not get reproduced.


This occurs each 30 seconds on the Policy Server, and concerns only the

Thread 3128052592, the other shows no problem.


  Time         Thread     Message


  13:51:19.259 3128052592 Unknown error 

  13:51:49.265 3128052592 Unknown error


  [...]


  14:36:50.470 3128052592 Unknown error 

  14:37:20.477 3128052592 Unknown error 

  14:37:50.483 3128052592 Unknown error


Resolution

Restart the Policy Server to solve this issue.