Session invalid: The server is requiring you to restart your session. Press OK to continue
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Session invalid: The server is requiring you to restart your session. Press OK to continue

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Article ID: 136331

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Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE

Issue/Introduction

When trying to access the Webview the page returns the following message:

"Session invalid: The server is requiring you to restart your session. Press OK to continue."




Environment

Release : Any CA Application Performance Management Release.

Component : APM TEAM CENTER/ACC.

Cause

It is due some inconsistency between MOM cache and jetty and Webview.

Resolution

To fix this problem, do the following:

  • 1) Stop Mom service.
  • 2) Stop Webview service.
  • 3) Inside EM_HOME >> PRODUCT >> ENTERPRISEMANAGER >> CONFIGURATION delete all files except for "config.ini" inside this folder.
  • 4) Inside EM_HOME >> WORK delete all content inside this folder.
  • 5) Inside WEBVIEW_HOME >> PRODUCT >> WEBVIEW >> CONFIGURATION delete all files except for "config.ini" inside this folder


Additional Information

If you are running with CA Application Performance Management 10.5.1 and receiving above error, please refer to below documentation:


https://ca-broadcomcsm.wolkenservicedesk.com/wolken/esd/knowledgebase_search?articleId=124782