Policy Manager browser client doesn't start up after upgrade
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Policy Manager browser client doesn't start up after upgrade

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Article ID: 136030

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Updated On:

Products

API SECURITY CA API Gateway Precision API Monitoring Module for API Gateway (Layer 7) CA API Gateway Enterprise Service Manager (Layer 7) STARTER PACK-7 CA Microgateway CA API Gateway

Issue/Introduction

Policy Manager browser client doesn't start up after upgrading the API Gateway.

After clearing the Java cache on Windows, the browser client started running properly.

Is it a right approach to fix the problem?

Environment

Release : 9.3

Component : API GATEWAY

Cause

It seems the previous version of the browser client was cached on the Windows workstation. By clearing the Java cache, the new version of modules were downloaded.

Resolution

Yes, it is the right approach.