SPC-OCA-10502 LDAP account has been locked out for Spectrum users.
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SPC-OCA-10502 LDAP account has been locked out for Spectrum users.

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Article ID: 135997

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Updated On:

Products

CA Spectrum

Issue/Introduction

"Your account has been locked out."

this is the message I get when trying to log into Spectrum.

Environment

Release : 10.3

Component : Spectrum Alarm & Event Management

Cause

this error is caused when the LDAP user account gets locked out.

It can happen regardless of the settings we use in the LDAP configuration page in the OneClick Administration page.

Resolution

This needs to be resolved via LDAP by unlocking the user.  

If a workaround is needed until it is resolved in LDAP, you can Disable LDAP in OC, via either of the attached articles.

https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=39786

https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=48583