Hub renamed, but old name still listed in IM and Admin Console
search cancel

Hub renamed, but old name still listed in IM and Admin Console

book

Article ID: 135964

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

We renamed a hub.  All the robots in the hub are correctly identified with the new hub name, but in IM and Admin console, the robots were  still listed under both names.  Customer removed the old name from Name Services and from the hubs list, but it kept reappearing under the hubs list. What do we need to do to clean out the old name?

Environment

Release : 8.5

Component : UIM - INFRASTRUCTURE MANAGER

Cause

- hub data artifacts, sync delay

Resolution

Customer unchecked all the boxes on the Name Services tabs of all hubs (and clicked Apply). Then removed the old hubs from each Hubs tab.  

But before the customer was finished with them all, they started to propagate again so he rechecked the rest of the boxes in Name Services.  After he checked back after some time, and the old names were gone.


Apparently it took more time than expected but the hubs did sync up and the old hub names were eradicated.