Users are noticing the Tenant field as Lookup and it should be Dropdown in Clarity Service Management
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Article ID: 135924
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Updated On:
Products
CA Service Desk Manager
CA Service Management - Service Desk Manager
Issue/Introduction
Users are noticing the Tenant field as Lookup and it should be Dropdown.


Environment
CA Clarity Service Management 17.2
CA Clarity Service Management 17.1
Cause
It happens when Clarity Service Management is configured with more than 9 to 10 tenants.
Actually it avoids a big Drop-down list.
Resolution
It is an expected behavior.
Feedback
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Yes
thumb_down
No