Reoccurring outages of SOI SCOM Connector
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Reoccurring outages of SOI SCOM Connector

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Article ID: 135923

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

Repeatedly the SCOM Connector looses connection with domain manager. Thereafter the connector started to re-initialize, but without success. 

Just a restart of the server and the connector services solved the problem at last. 

In CatalystContainer_wrapper.log you can find the following outpu


INFO | jvm 1 | 2019/04/26 10:02:24 | xxxxxxxxxxxxxxxxx_CatalystConnector: Exception occurred :Connector is reporting problems interfacing with the domain manager. isSystemUp() returned false 

INFO | jvm 1 | 2019/04/26 10:17:01 | xxxxxxxxxxxxxxxxx_CatalystConnector: Exception occurred :Connector is reporting problems interfacing with the domain manager. isSystemUp() returned false 



Environment

Release :  SOI 4.2

Component : SCOM Connector

Cause

 In SCOM exists an out of the box management pack for Office 365, for whose alarms the SCOM Connector is obviously not able to process them correctly.

Resolution

Disable the out of the box management pack for Office 365 in SCOM. The current SCOM Connector is not certified with this Component of SCOM.