Unable to login into SOI with EEM users - ISE_BACKENDDOWN backend is down
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Unable to login into SOI with EEM users - ISE_BACKENDDOWN backend is down

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Article ID: 135872

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

Cannot access SOI UI page with any EEM user but "samuser" is able to access both UI Dashboard & console

EEM UI opens but when trying to login with "EiamAdmin" user, it throws an error

Also, "CA Directory" service failed to start




Environment

SOI 4.2

EEM

Windows

Cause

The cause for this problem was due to "CA Directory" service failed to start and following messages were logged into directory logs


itechpoz_warn...log


WARN : max-local-ops has no effect

WARN : max-dsp-ops has no effect

WARN : Loading cache

WARN : Too many records beyond last sequence (36747 36740)

WARN : Disabling cache prior to exit


itechpoz_alarm.log


DSA_E1280 Error in initialization files

DSA_I1240 DSA shutting down

Resolution

1) Stop EEM Services ('CA iTechnology iGateway'  and 'CA Directory') 


2) Move "\CA\Directory\dxserver\data\itechpoz\itechpoz.tx" file to a TEMP folder 


3) Then start "CA Directory" service and then 'CA iTechnology iGateway' service