Missing Datacom DBPCCPR may cause remote CA-11 "O' override not to respond
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Missing Datacom DBPCCPR may cause remote CA-11 "O' override not to respond

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Article ID: 135797

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Updated On:

Products

Datacom Datacom/AD CA-11

Issue/Introduction

When using XCF to communicate to the Datacom Multi-User (MUF) environment, the current Datacom version of the CA Datacom PC Call routine (DBPCCPR) must have been loaded with CAS9/CAIRIM on each of those LPARs. 


In one case, CA-11 from a remote LPAR would not react to the 'O' response to this prompt:

U11D-0230-2  SUBSYSTEM CAL7 ALREADY ACTIVE; REPLY 'O' TO OVERRIDE OR 'A' TO ABORT DBAS INITIALIZATION


 12.51.19 STC06904  IEF403I CAL7 - STARTED - TIME=12.51.19

 12.51.20 STC06904  U11D-0220-8  CONFIG FILE PROCESSING COMPLETE

 12.51.20 STC06904  U11D-0230-10 CA-11 release r11 at maintenance level AM02

 12.51.20 STC06904 *8452 U11D-0230-2  SUBSYSTEM CAL7 ALREADY ACTIVE; REPLY 'O' TO OVERRIDE OR 'A' TO ABORT DBAS INITIALIZATION

 12.52.04 STC06904  R 8452,O

Environment

Release : 15.0

Component : CA Datacom/AD



Release : 11.0 

CA Workload Automation Restart Option for z/OS Schedulers - 11.0  CA 11

Cause

It was determined that the CA Datacom 15.0 DBPCCPR had not loaded by CAS9 at the IPL because the CAIRIM parms for Datacom Version 15.0 has not been provided. 

Resolution

Once CAIRIM was run to load it (CA Datacom/AD 15.0 INSTJCL job AXRIM01) and CAS9 CAIRIM parms updated to next IPL on this LPAR, the CA-11 reply 'O' was acknowledged and the remote CA-11 connected to the MUF and started successfully.


Additional Information

Refer to Article Id: 19254  
Article title: What reply should be made to message U11d-0230-2?
https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=19254  


Refer to Article Id: 38170
Article title: How to configure CA Datacom MUF for XCF use
https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=38170