CAS9899E - port number in use or unavailable
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CAS9899E - port number in use or unavailable

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Article ID: 13577

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Updated On:

Products

COMMON SERVICES FOR Z/OS 90S SERVICES Common Services

Issue/Introduction

We got the following error message in the CCITCPGW task:

CAS9899E - Requested port number 1721 in use or unavailable

We are not sure how to fix this and get it removed from the log. How can I get rid of CAS9899E error message?

 

 

Environment

CA Common Services r15.0

Cause

  • CCI will default to PORT 1721 if no port number is specified
    • PORT 1721 already in use
       

Resolution

  • You can adjust the protocol statement (in your CCIPARM) to be:
    • PROTOCOL(TCPIPGW,xxxx)
  • Recycle ENF/CCITCPGW.or CCISSPGW