EEM Down - giving Error: Attach:EE_POZERROR Repository Error
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EEM Down - giving Error: Attach:EE_POZERROR Repository Error

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Article ID: 135751

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

EEM user's unable to login to SOIUI. We tried to login to EEM admin ui with EiamAdmin and getting "Error: Attach:EE_POZERROR Repository" error on the login page. This was working fine and no change were made.

Environment

Release : 4.0 and 4.2

EEM Release: 12.51.4.16 

Component : Service Operations Insight (SOI) Manager

Cause

Found the following error in itechpoz_alarm.log

"File space exhausted", meaning the allocated size for dxgrid db is exhausted.

Resolution

Edited CA\Directory\dxserver\config\servers\itechpoz.dxi

and changed the "set dxgrid-db-size to 512 (it was 256)

Ran the following commands:

dxserver stop itechpoz

dxextenddb itechpoz

dxserver start itechpoz

Additional Information

To confirm the database size we can go to the folder

C:\Program Files\CA\SharedComponents\Directory\dxserver\data\itechpoz

And check the size of itechpoz.db

The size will show as 512.