Clarity PPM: Jaspersoft Advanced Reporting Error When Creating Ad hoc View
search cancel

Clarity PPM: Jaspersoft Advanced Reporting Error When Creating Ad hoc View

book

Article ID: 135750

calendar_today

Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

The following error appears when trying to create an adhoc view in Advanced Reporting.


Internal Server Error





Environment

Clarity

Cause

This generic error can happen when reporting content is imported and interrupted, causing corruption to one or more domains. 




Resolution

Proceed to run the Restore Domains job.


The Restore Domains job will restore the domains to their original state with any custom objects and attributes.