Adjusting the PAM Applet Timeout and Login Timeout due to user inactivity
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Adjusting the PAM Applet Timeout and Login Timeout due to user inactivity

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Article ID: 135669

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Updated On:

Products

CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager (PAM) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

1. Customers can be posed with a screen like such when an Applet Timeout occurs. 


 

2.  Customers can be posed with a screen like such when an Login Timeout occurs. 


Environment

Release : Any Version

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

Applet Timeout or Login Timeout will cause the User Session to terminate.  Also, process started (say a part of SSH or RDP session) and was not decoupled from the user session will also terminate due these timeout. 

Resolution

 

1. Navigate to the "Settings" pull down menu  and click on the "Global Settings" as shown below



 

2.  Adjust the "Applet Timeout" and "Login Timeout"  as shown below.  Note the new setting of these timeout will take effect only on the  


Additional Information

Note about "Setting both these Timeout Values 0 (stated as  Never Expire)


"The maximum timeout is 2 days, so a setting of 0 is equivalent to 48 hrs. Also, note any activity in the applet will reset both timeout counters, because if there is activity in an applet, that activity is part of the user login session."