Error While updating CCS
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Error While updating CCS

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Article ID: 135425

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Updated On:

Products

CIS COMMON SERVICES FOR Z/OS 90S SERVICES DATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OS COMMON PRODUCT SERVICES COMPONENT Common Services Datacom/AD CA ECOMETER SERVER COMPONENT FOC Easytrieve Report Generator for Common Services INFOCAI MAINTENANCE IPC UNICENTER JCLCHECK COMMON COMPONENT LDAP SERVER FOR Z/OS Mainframe VM Product Manager CHORUS SOFTWARE MANAGER CA ON DEMAND PORTAL CA Service Desk Manager - Unified Self Service PAM CLIENT FOR LINUX ON MAINFRAME MAINFRAME CONNECTOR FOR LINUX ON MAINFRAME GRAPHICAL MANAGEMENT INTERFACE WEB ADMINISTRATOR FOR TOP SECRET Xpertware MF - MISC OLD CODES SERVICE ASSURE GENERIC UNISERVICE FOR CICS GENERIC UNISERVICE II Output Management Web Viewer

Issue/Introduction

I receive the following error while trying to update CA-CCS V14R1 GLVL S1401 (It seems to be something about licensing if I'm not wrong)


An exception has occurred while executing the command. 
  Attached Diagnostic Text: 
    IO Exception Error.(SSLPeerUnverifiedException) 
    Error encountered while accessing the following URL: 
       https://supportservices.ca.com/support/licproducts/EZRTO.00200/releases?site=366502 

Environment

Release :

Component : CHORUS SOFTWARE MANAGER

Cause

Customer selected a product name that was different than the product name on his site license.

Resolution

You must select the product name that matches the product name on your site license otherwise the task will fail with this type of licensing error.