Clarity PPM: After upgrade to 15.6.1, Available jobs page is displaying error
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Clarity PPM: After upgrade to 15.6.1, Available jobs page is displaying error

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Article ID: 135274

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Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

After upgrading to 15.6.1, when a user accesses the Home > Reports and Jobs > Available page, the error appears:


System error. Contact System administrator.



Steps To Reproduce:

Before upgrading to Clarity 15.6.1,

1. Provide a user instance rights to a job only.

2. Have user login and go to Home > Reports and Jobs > Available jogs page.

The user will have access to the jobs they were given instance rights to.

3. Upgrade to Clarity 15.6.1.

4. Have same user login and access Home > Reports and Jobs > Available jogs page.


Actual: System error. Contact System administrator. User is unable to proceed to run jobs

Expected: The user should be able to access and run the jobs they were provided instance rights to.


Environment

Release:


Component:

Cause

There appears to be an issue with the access rights after the upgrade.

Resolution

Defect DE50249, Fixed in 15.7 and Patch 15.6.1.2


The workaround is to provide the users with the global right (Jobs - Run - All)