Service Now queue is increasing and will not decrease
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Service Now queue is increasing and will not decrease

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Article ID: 135008

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

The entire SOI production environment was restarted last night.  After restarting SOI in the proper sequence,  the Service Now connector has been in an 'initializing' state for the past 12 hours and the queue is increasing. 


Environment

Release :

Component : Service Operations Insight (SOI) Manager 4.2

Cause

The ServiceNow connector was re-sending the same CI's to SOI over and over again creating the backlog on the SOI manager queue.

Resolution

- Stopped all SOI services on all machines

- Deleted all files in tomcat\temp and activemq folder on the SOI manager

- On the ServiceNow connector

  Edited ServiceNowConnector.conf and set the value to true for

  <ns2:property name="DisableGetItemsAtStartup" value="true"/>

  <ns2:property name="DisableGetAlertsAtStartup" value="true"/

-Turned off DNS resolution 

- Saved the file

- Started the catalyst container service.