search cancel

Does the AWS Probe support ELB V2 ?

book

Article ID: 134831

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Running AWS probe version 5.40 on UIM 9.0.2


After setting up the probe I am seeing EC2 instances and RDS. However I am not seeing anything for ELB.

Environment

Release : 9.0.2

Component : UIM - AWS

Cause

The ELB instances were ELB V2

The probe currently does not support ELB V2

Resolution

ELB V2 is not currently supported by the aws probe. This would require an enhancement.