search cancel

Sercurity Issues with Tomcat

book

Article ID: 134632

calendar_today

Updated On:

Products

Compliance Manager for z/OS

Issue/Introduction

Can we upgrade TOMCAT to a higher release with Compliance Manager 2.0?


Environment

Release : 2.0

Component : CA COMPLIANCE MANAGER FOR Z/OS

Resolution

The highest TOMCAT release you can run with Compliance Manager 2.0 is 8.0 but it requires that you have all Compliance Manager 2.0 maintenance applied. If you dont have all the maintenance applied, then Tomcat 7.0 is the highest you can go. If you need a higher TOMCAT release, you need to upgrade to the latest release of Compliance Manager.