"SPC-OCC-11656: Unable to authenticate with SPECTRUM Remote Admin." error seen using Spectrum Network Configuration Manager
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"SPC-OCC-11656: Unable to authenticate with SPECTRUM Remote Admin." error seen using Spectrum Network Configuration Manager

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Article ID: 134617

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Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction

"SPC-OCC-11656: Unable to authenticate with SPECTRUM Remote Admin." error seen using Spectrum Network Configuration Manager (NCM) installed on Windows

Environment

Release : Any version of Spectrum installed on Windows

Component : Spectrum Network Configuration Manager (NCM) 

Cause

Possible cause is the password for the Windows OS user that owns the Spectrum installation has changed.

Resolution

If the password password for the Windows OS user that owns the Spectrum installation has changed, update processd with the new password as discussed in the "Change the Windows Password in Processd" section of the documentation.

 

Note in the "Change the Windows Password in Processd" section of the documentation it states: "During installation on Windows, you are prompted to enter a username and password in the Windows Service Configuration dialog. The processd daemon uses this username and password to start CA Spectrum processes as the specified user. Providing the security information lets these processes run when no user is logged in. If the password you specified in the Windows Service Configuration dialog changes or expires, you can update processd with the new password."