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"Communication Failure" errors periodically seen in the CA Spectrum Data Source Log in CAPC.

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Article ID: 134609

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Updated On:

Products

CA eHealth CA Spectrum

Issue/Introduction

"Communication Failure" errors periodically seen in the CA Spectrum Data Source Log in CAPC.


"A communication failure occurred while synchronizing with the data source."

Environment

Release : Any version of Spectrum integrated with any version of CAPC.

Component : Spectrum Integration

Cause

Possible root cause is the Spectrum OneClick was not available at the time of the synchronization.

Resolution

Compare the dates/times of the errors in the CAPC Spectrum Data Source Log with the start/end times seen in the corresponding $SPECROOT/logs/catalina.out (Linux) or stdout.log (Windows) files on the OneClick system to see if the start/end times of OneClick correlate to the time the errors are seen in the CAPC Spectrum Data Source Log.