[ERROR] The provided password does not match the configured password
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[ERROR] The provided password does not match the configured password

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Article ID: 134525

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Identity Suite

Issue/Introduction


While upgrading the CA Identity Portal (IP) from 14.2 to 14.3, the system asks for the Identity Portal admin password for the "sigma" account.  The following error is encountered: 


"[ERROR] The provided password does not match the configured password"




Environment

Release : 14.2

Component : CA IDENTITY SUITE (VIRTUAL APPLIANCE)

Cause

This behaviour is as a result of having a password with a special character (for example $).

Resolution

Change the IP password before migration, you can back to the original password.



Additional Information

For more information on changing the credentials please refer to the product documentation.

 

http://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/layer7-identity-and-access-management/identity-suite/14-2/virtual-appliance/configuring-virtual-appliance.html#concept.dita_e051b2ab7d7bc1a0afe6e0fd556b3e338354acf3_ModifyAdminCredentialsinCAIdentityPortalManagementConsole