Identity Portal Approval Screen does not display the correct information
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Article ID: 134522
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Updated On:
Products
CA Identity ManagerCA Identity GovernanceCA Identity PortalCA Identity Suite
Issue/Introduction
Some scenarios have been identified where the CA Identity Portal (IP) Approval Screen does not display the correct information.
Specifically,
"Requested For" displays the incorrect information or "New"
Please note that there are some legitimate caused for this behavior. Pleas refer to article Id: 127269 (https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=127269) - Article Title: "Identity Portal Approval Screen Requested for field displays New" for more information.
"Requested by" display the correct information when selected from a Catalog item.
Environment
Identity Manager 14.1 CP9
Identity Portal 14.1 CP5
Cause
The issue is caused by certain workflow processes (NOT out of the box), which circumvented the anticipated logic.
Resolution
This issue will be addressed in the next 14.1 CP (Cumulative Patch)