search cancel

JTEC000691 : CA Panvaletのインストールを行った際、ライブラリーのコンバージョンは必要か?

book

Article ID: 134478

calendar_today

Updated On:

Products

Panvalet

Issue/Introduction

Question

CA Panvaletのインストールを行った際、ライブラリーのコンバージョンは必要ですか?

Environment

Release:ALL

Resolution

Answer

ライブラリーのコンバージョンは特に必要ありませんが、ライブラリーのバージョンが古い場合、アップグレードしていただくことを推奨させていただきます。


現在の最新はR14.6で、下位バージョン(R14.1、R14.2、R14.3、R14.4、R14.5)のライブラリーにアクセスすることは可能ですが、R14.1は EXTDIR(拡張ディレクトリ情報)を持っていません。また、R14.2は、USERID情報を持っていません。

(EXTDIRは、USER-ID、最終更新USER-IDと日時、メンバーLOCK日時等の情報を持ち、PAN#2 ++PRINT 0-UP,EXTDIRで出力できます)


CA Panvaletはライブラリーのバージョンに合わせて動作するため、上記の情報はライブラリーのアップグレードを行っていただかなければ作成されません。

それらの情報を必要とされる場合は、PAN#2 ++UPGRADEで、ライブラリーのアップグレードを行ってください。


ライブラリーのバージョンは、バッチジョブのSYSPRINTの最下部に以下のように出力されます。


    TEST.PANVLT.SOURCE   FILE VERSIONS: PANDD1 => V14.5   PANDD2 =>

    ******************************** BOTTOM OF DATA ******************


Additional Information

Old Japanese Knowledge Document ID : JTEC000691