SystemEDGE VCAIM is unable to authenticate against vCenter 6.7 using nodecfgutil.exe
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SystemEDGE VCAIM is unable to authenticate against vCenter 6.7 using nodecfgutil.exe

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Article ID: 134459

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Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction

  • I can ping and telnet (through SSL port 443) to the vCenter instance from the VCAIM server.
  • I am able to access and login to https://<vcenterhost>/mob from the VAIM server.
  • When I run the nodecfgutil.exe utility and enter the servername, username and password I get a message saying: Credentials Authentication FAILED!



Environment

Release:


Component:

Cause

This is a known issue with SystemEDGE VCAIM 5.9 and vCenter 6.7.

Resolution

1. Stop SystemEDGE

2. Download and Extract VCAIM_vCenter67.zip file attached to this article.

3. Backup the SystemEDGE\bin and SystemEDGE\plugins\ directories

4. Copy files from the bin directory to the SystemEDGE\bin directory

5. Copy files from the AIPCommon directory to the SystemEDGE\plugins\AIPCommon directory

6. Copy files from the cavmvcaim directory to the SystemEDGE\plugins\cavmvcaim directory

7. Restart SysEDGE

8. Run nodecfgutil.exe from C:\Program Files\CA\SystemEDGE\plugins\AIPCommon 

Additional Information

  • SystemEDGE 5.9 with the above VCAIM patch applied will continue support of VCAIM for VCenter 6.7
  • There are no plans to add support for versions of VCenter greater than 6.7 at this time.
  • The above patch will only work with Windows Server 2012\2016 this patch is not compatible with Win2008 Server.

Attachments

1563394807431__VCAIM_vCenter67.zip get_app