Applying Windows Patch 9.0.02 fails when installet.bat clicked on
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Applying Windows Patch 9.0.02 fails when installet.bat clicked on

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Article ID: 134338

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Updated On:

Products

CA Advanced Authentication - Strong Authentication (AuthMinder / WebFort) CA Strong Authentication CA Rapid App Security CA Risk Authentication CA Advanced Authentication CA API Gateway

Issue/Introduction

Following the published document below for applying 9.0.02 patch does not lead to successful deployment message. 


https://docops.ca.com/ca-advanced-authentication/9-0/en/upgrading/upgrade-from-release-9-x

Successful deployment of this Windows patch should lead to the message "Finished patch installation...please redeploy arcotadmin.war and arcotuds.war into your Java Webapp container." But when the installer.bat is clicked on the command prompt window disappears and only log file that is generated is the bundle-manager.log


Environment

Release : 9.0.02

Component : AuthMinder(Arcot WebFort)

Cause

The root cause is that the installer.bat has an issue where it needs to be run from the command prompt and should not be double clicked on to launch. 

Resolution

Customer to not double click on the installed.bat (from Windows explorer)  file during installation but needs to run the installer.bat from a windows command prompt. 

Additional Information

None.