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Intrusion Detection (Tripwire) running on data collectors

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Article ID: 134327

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration

Issue/Introduction

In order to be in compliance with our security policies, the data collectors need to be periodically scanned, in this case by the intrusion detection software Tripwire.

Are there any CAPM application directories and/or files that should be excluded from these scans?

Cause

Note: Except for anti-virus, system management, and time-synchronization software, do not install third-party software, especially third-party network monitoring software, on the same server as CA Performance Management components. Third-party software can interfere with the monitoring abilities of the CAPM system, and could void the warranty.

Environment

CAPM 3.x

DX NETOPS 19.x

Resolution

The documentation has a section for each component and what files or folders need to be excluded from scans.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/3-7/installing/prepare-to-install-performance-center.html

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/3-7/installing/prepare-to-install-the-data-repository.html

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/3-7/installing/prepare-to-install-the-data-aggregator.html

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/3-7/installing/prepare-to-install-the-data-collectors.html

It is also important that system scans do not block the ports we need for normal operation.

Additional Information

https://knowledge.broadcom.com/external/article/17223