"No tasks Were added using the options you selected" in MUX Timesheets
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"No tasks Were added using the options you selected" in MUX Timesheets

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Article ID: 134131

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

When trying to create a new timesheet in the New User Experience (UX), receive message "No tasks Were added using the options you selected" and no tasks are added to the timesheet. 

This can also happen when Copying Tasks from Previous Timesheet

Environment

All Clarity releases

Cause

This can happen if there are no tasks that meet the requirements to be added using the assigned tasks functionality.

Resolution

The following requirements are needed in order for tasks to be added using the assigned tasks option:

  • The user is Open for time entry on the team tab for the investment(s)
  • The user is assigned to one or more tasks on the investments
  • The assignment dates for the tasks are within the timesheet population range of the timesheet being created


You can also add the task by adding the task manually. 

Additional Information

Further information on timesheet population logic:

Timesheet Population - What Determines Tasks To Display on a Timesheet?