OneClick console is blank after reloading the SpectroSERVER database
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OneClick console is blank after reloading the SpectroSERVER database

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Article ID: 133647

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Updated On:

Products

CA Spectrum

Issue/Introduction

After restoring the SpectroSERVER database, when logging into a OneClick console, the console is blank.

Environment

Release : Any version of Spectrum

Component : OneClick

Cause

OneClick cache on the OneClick system

Resolution

When loading in a previously saved SpectroSERVER database, it is best practice to restart tomcat on the OneClick system. OneClick caches a lot of information so when you load a previously saved SpectroSERVER database, there is still information of that database in the OneClick cache. 


Try restarting tomcat on the OneClick system to see if that resolves the issue. 


If that does not resolve the issue, clear the java cache on the client system by doing the following: 


1. Open the Windows Control panel 


 2. Click on the Java icon to open the Java Control Panel 


 3. Click on the General tab 


 4. Click on the Setting button in the "Temporary Internet Files" section


 5. Click on the Delete files button 6. Check all of the boxes for the files to delete and click on the OK button