Unable to configure probes from IM
search cancel

Unable to configure probes from IM

book

Article ID: 133447

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Customer tried to open the sqlserver or cdm probe GUI in IM but received a Windows popup error: 

"Configuration tool for the sqlserver ro cdm probe has stopped working"

-> Check online for a solution and close the program

-> Close the program

 

Problem signature:

Problem Event Name: APPCRASH

Application Name: conf_sqlservere_5.30.exe

etc

etc

Fault Module Name: nimbus_AES.dll

Environment

Release: 20.x

Component : UIM - SQLSERVER

Cause

 - GUI temp file corruption

Resolution

Probes try to download the GUI from the distsrv/archive the first time a probe's configuration is invoked. Then the GUI conf_<probe>.exe is stored on the local workstation where Infrastructure Manager (IM) is installed and the user is logged in working with IM. 

Customer already tried deleting the GUI exe temp files from:

C:\Users\<user>\AppData\Local\Temp\2\util\<conf_YOUR-PROBE.exe>

C:\Users\<user>\AppData\Local\Temp\2\util\<conf_YOUR-PROBE_VERSION.exe>

Steps to resolve the issue:

- Hold down the Shift key

- Double-click to reload the GUI from scratch

- GUI opened with no error

- Exited IM (closed and reopened) 

- All sqlserver probes could then be opened in IM on any/all Robots