An error has occurred. See the log file null
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An error has occurred. See the log file null

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Article ID: 133335

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Updated On:

Products

CA Harvest Software Change Manager CA Harvest Software Change Manager - OpenMake Meister

Issue/Introduction

When attempts to start harvest workbench, is showing the following error:

An error as occurred. See the log file null

Environment

Release :  All releases

Component : CA Harvest Software Change Manager

Cause

This is an access problem, the user that is trying to start workbench does not have write access to the configuration folder located in harvest home folder.

 

Resolution

Change to a user with access to write that folder, or change that folder permission in order to have all users with write permissions.