search cancel

CA Spectrum Unable to fetch report from jaspersoft

book

Article ID: 133313

calendar_today

Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction

Unable to fetch Ca spectrum reports from Jasper.

Cause

Jaspersoft & OC Integration was not successful

Environment

Release :

Component : Spectrum Core / SpectroSERVER

Resolution

From the menu bar click View -> Repository. A page appears with Folder and Repository panes.

In the Folders pane, expand root -> Public -> ca -> Spectrum -> reports.

If unable to generate report, please collect the error logs from 

 \apache-tomcat\webapps\jasperserver-pro\WEB-INF\logs (for jasperserver.log)

 \apache-tomcat\logs (for tomcat logs, spectrumproxy.log)

Note: According to the error message we can troubleshoot issue.