ERROR: Output Management Web Viewer has experienced a problem and your session has closed
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ERROR: Output Management Web Viewer has experienced a problem and your session has closed

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Article ID: 133258

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Updated On:

Products

Output Management Web Viewer

Issue/Introduction

Critical Performance issues using OM Web Viewer 12.1. The web page loads very slowly, partially loading or receiving Output Management Web Viewer r12.1 error Message: Output Management Web Viewer has experienced a problem, and your session has closed. Users unable to log in. The application consumes more and more CPU.

Environment

  • Output Management Web Viewer 12.1 for all Platforms
  • Symantec Endpoint Protection Client 14.0.2349.0100

Cause

The root cause of the issues was the Antivirus software version. Symantec Endpoint version 14.0.2349.0100 had an issue which was fixed in version 14.0.3752.1000. After applying the update, the freezing stopped in all cases. Also, the server performance improved dramatically after upgrading the Symantec Endpoint client.

Resolution

After adding the line below in the connector config, the errors went away.

Set sslImplementationName="org.apache.tomcat.util.net.jsse.JSSEImplementation" on the Connector to use JSSE for TLS rather than OpenSSL.