ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Cannot log into the Spectrum OneClick web pages

book

Article ID: 133174

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

Cannot log into the Spectrum OneClick web pages

Cause

OneClick was configure to use https in the $SPECROOT/tomcat/conf/server.xml file but no SSL certificate had been configured. 

Environment

Release: Any version of Spectrum


Component: OneClick

Resolution

Do one of the following:

Modify the server.xml and axis2.xml files to comment out port 8443 and restarted tomcat. We are now able to log into OneClick using port 8080. 

Configure OneClick for an SSL certificate.

Additional Information

Please reference the "Configure OneClick for Secure Sockets Layer" section of the documentation for more information.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/spectrum/21-2/administrating/oneclick-administration/oneclick-server-communications-and-network-configuration/configure-oneclick-for-secure-sockets-layer.html