Unable to forward the message to attribute network_address
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Unable to forward the message to attribute network_address

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Article ID: 133172

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

Can the Network address value under Request ticket CI @{call_req_id.affected_resource.assoc_net_roux.network_address} be used within Service Desk Manager notifications as a recipient? 

Attempting to do so results in the stdlog message ERROR Unable to forward the message to attribute network_address  

Environment

CA Service Desk Manager 14.x, 17.x

All Supported Operating Systems

Cause

This is because assoc_net_roux is a BREL to the affected_resource object.

BRELs are not supported within the format expansions.

Resolution

This is by design and therefore CANNOT use @{call_req_id.affected_resource.assoc_net_roux.network_address} within CA SDM notifications/personalized responses.