ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.
Spectrum Users are not showing up in Jasper report options
book
Article ID: 133154
calendar_today
Updated On:
Products
CA Spectrum
Issue/Introduction
Spectrum users are not showing up in Jasper "Alarm Activity by User"
Cause
The "Alarm Activity by User" report looks at the Alarmactivity table in the reporting database. This table shows the users that have had alarm activity. If a user has had no alarm activity, then they will not appear in this table and therefore will not show in the list of users to report on.
Environment
Release: Spectrum 10.3; Jasper 6.3 (Unified)
Component: Spectrum Report Manager
Resolution
Ensure the user has had some alarm activity ie updating alarms, clearing alarms.