Unable to manage/configure sqlserver probe from Admin Console
search cancel

Unable to manage/configure sqlserver probe from Admin Console

book

Article ID: 133138

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

The following error is displayed when opening the Configuration menu for the sqlserver probe from Admin Console 

Message:
The probe provisioning service at probe address "/UIMDomain/UIMHub/hostname/ppm" reported a failure.
Resolution: Please review the PPM probe logs and resolve any issues before continuing.
Error Code: MONS-025"

Environment

Any PPM probe version 


Cause

Corrupted PPM probe contents in the $NIMSOFT_INSTALL_PATH$\probes\service\ppm\cache\AttributionClient on the hub

Resolution

1. Deactivate the ppm probe on both primary and secondary (if applicable)

2. Keep a backup of $NIMSOFT_INSTALL_PATH$\probes\service\ppm\cache\AttributionClient folder and then delete the folder on both primary and secondary

3. Activate the ppm probes on the primary server followed by the secondary