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Cannot view recent Tomcat log entries on PAM Primary node

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Article ID: 132938

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Updated On:

Products

CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager (PAM) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

When attempting to view recent log entries on the Master node, the following error message appears:


Error:  {“success”:false,”message”:”PAM-CM-4059: Error processing request.  Please contact Administrator.”}

The catalina.out is downloadable, and 1.96Gb.

Environment

Release :  3.0.2

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

It is a defect that this error occurs, but also another defect that allowed the file to get this large.  This underlying defect is that log rotation is not taking place. 

Resolution

Reducing the size of the file, which required an ssh debug session with support resolved the problem.