Unable to log into Unified Infrastructure Manager archive and my password no longer works on support.nimsoft.com
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Unable to log into Unified Infrastructure Manager archive and my password no longer works on support.nimsoft.com

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Article ID: 132850

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) Unified Infrastructure Management for Mainframe CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

As of June 2, 2019, I am no longer able to log into support.nimsoft.com or access the probes archive via Infrastructure manager.

As of June 2, 2019, CA is now part of Broadcom and all users have been migrated to use OKTA. All accounts have been migrated, but passwords have not been migrated due to security.

Environment

- N/A

Cause

- Migration of accounts

Resolution

Please log into support.broadcom.com with your old user name. You should be prompted to reset your password and should be sent an email with a link to reset the password.

If you can open a case in support.broadcom.com, you will use the same credentials to access support.nimsoft.com and the archive vi admin console(AC) or Infrastructure manager(IM).

For internal Broadcom people, do not use the full email address, just your Okta name.
For customers, you should use the same name you use to access support.broadcom.com, e.g., your email address.

After resetting your password in support.broadcom.com, go to http://support.nimsoft.com and verify you can login

Once, verified, you can now reset your credentials in AC and IM.

How to reset the archive credentials in IM.

  1. Log into IM,
  2. Go to the Tools menu and select options.
  3. Enter your new credentials and press OK when done.
  4. Test by downloading a probe from the archive:
  5. Right click on a probe and select Download.




If you get an Internet Archive Download error (Forbidden) when trying to download a probe package see this article https://knowledge.broadcom.com/external/article/202395/unable-to-download-probes-forbidden-in.html

Once you have verified you can download through IM, you can then reset the credentials in AC.

How to change credentials in AC

  1. Select Archive
  2. Then Actions menu
  3. Then Enter Credentials
  4. Click Save.



Additional Information

Note Rally accounts do not work with support.nimsoft.com
Note that if you still have trouble with the Login process that looks like this:
 
After entering your username and password if you press the Enter key on your keyboard it will not work - you must use your mouse to click on the Login button.
 
If you simply press Enter on the keyboard the login will fail.

Note:
Some customers due to network security settings may not be able to access the archive. In this case, open a support case and support will attach the requested probes to the case.