ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Is Tomcat 8.5.40 supported with Clarity PPM 15.6?

book

Article ID: 132800

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction



Is Tomcat 8.5.40 supported with Clarity PPM 15.6?

Environment

Release: CODFSS99000-15.6-PPM SAAS FedRAMP-Sandbox-Small Environment
Component:

Resolution

Yes, 8.5.40 is supported with Clarity PPM 15.6 (Apache Tomcat 8.5.33 or higher patch level (64-bit) is supported). See Clarity 15.6 Release notes for more information. 

 

Additional Information

For example in Clarity 15.6 the Apache Tomcat 8.5.33 or higher patch level (64-bit) is supported. Per Apache Tomcat Versions the latest released version for Apache Tomcat Version 8.5.x is 8.5.63. Please note engineering may not have not tested up to Apache Tomcat Version 8.5.63.