CA Application Performance Management Agent (APM / Wily / Introscope)INTROSCOPE
Issue/Introduction
To get data populated into Team Center (for Experience View etc.), users must perform traces on a daily basis. If this is not done daily, when Experience View (etc.) is opened each morning, getting the message ‘No data’ in the center of each experience card.
Environment
DX APM 10.x
Cause
Per design, our Team Center map data population is mostly based on traces. Usually traces came from: - manual transaction tracing. - sample traces - auto traces (needs Smart Instrumentation)
Resolution
Enable either Sample traces OR Auto Traces (Smart Instrumentation is needed)