ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

9.02 SP1 - Secure Robot Update 9.10S Failing while upgrade

book

Article ID: 132626

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) NIMSOFT PROBES

Issue/Introduction

We are upgrading from 9.02 to 9.02 SP1 UIM. I am following along the UIM documentation and it is failing in the 6th step while try to update the robot to version 9.10S

Upgrade Secondary Hubs After the upgrade installer performs required tasks, you can now configure secondary hubs and make them secure.

Follow these steps:
1. Deploy the hub_adapter (9.10S) probe on the secondary hubs (tunnel clients).
2. Download the vs2017-vcredist_x64 1.01 and vs2017-vcredist_x86 1.01 packages into the secondary hubs (tunnel clients) archive.
4. Deploy robot 7.97 (or later) on the secondary hubs (tunnel clients). 
5. Deploy secure hub 9.10S
6. Secure robot 9.10S on the secondary hubs (tunnelclients). ==> This is where it is failing with error message
 
    inst_execute failed: error

in the distribution window in IM

Environment

UIM 9.02 upgrade to UIM 9.1S

Resolution

Deploy the UIMRobotCert package to the UMP robot and the CABI robot before you deploy the robot.

Additional Information

Secure Hub and Robot