Using CAUNZIP and getting 0 (zero) files returned
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Using CAUNZIP and getting 0 (zero) files returned

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Article ID: 132614

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Updated On:

Products

COMMON SERVICES FOR Z/OS Common Services

Issue/Introduction

Customers using the Common Services for z/OS (CCS) CAUNZIP utility should install CCS r15.0 PTF SO08469  at any time prior to downloading a zipped solution package under the new portal.

Failure to be at the respective minimum PTF levels will result in the CAUNZIP utility indicating there are 0 files in the zip file. For example:

ZIP File Content Summary
 
              Aggregate Files: 0
                    BIN Files: 0
               HOLDDATA Files: 0
      Informational PTF Files: 0
                Product Files: 0

 

Environment

Release: Common Services for z/OS15.0
Component: CAUNZIP

Cause

The format of the of the internal structure of the ftp site was changed after the transition to the new support portal. Under the old support portal, any downloaded fixes in the zip file were found in the root directory. The new portal added a sub-directory to include the order number.

Resolution

Apply  SO08469 for Common Services r15.0 to add the missing sub-directory 
In addition, and if necessary, you may be required to add additional maintenance,  SO14946 and LU00380 to handle large downloaded ZIP files.