ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

PAM Client fails to update

book

Article ID: 132511

calendar_today

Updated On:

Products

CA Privileged Access Manager - Cloakware Password Authority (PA) PAM SAFENET LUNA HSM CA Privileged Access Manager (PAM)

Issue/Introduction

PAM 3.3.0 was installed.
Use Browser to access the PAM server and download PAM Client.
After PAM Client is installed and connecting to PAM Server, PAM Client reports it need to be updated.

 

Click on the "Update" button and following error is displayed.



Due to this, PAM Client cannot be used.

Cause

* Antivirus can interfere with the PAM Client updates.
* Proxy may need to be set.

Environment

Release:
Component: CAPAMX

Resolution

Workaround:
1. Download "https://d21oi5tjuccwe.cloudfront.net/ca-pam/module/win/runtime-1.8.0_201.zip" manually.
2. Extract the file.
3. Copy the extracted "runtime-1.8.0_201" folder to PAM Client folder(overwrite)

Check if your browser is configured with proxy settings.
Apply the same to PAM Client prior to update.

 

Attachments

1559050776893000132511_sktwi15okjw4363as.png get_app
1559050774995000132511_sktwi15okjw4363ar.png get_app
1559050771414000132511_sktwi15okjw4363aq.png get_app