Can't Deploy or Start Virtual Services. Receiving 500
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Article ID: 132505
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Updated On:
Products
CA Application TestCA Continuous Application Insight (PathFinder)
Issue/Introduction
When trying to start VSE, we were getting an error message stating couldn't connect to VSE.
After trying to redeploy the VS, it gave an error with 500 code.
Now, we are not even able to log into DevTest Portal.
Environment
Release: Component: ITKOVS
Cause
Seeing this in the vse.log:
Caused by: java.io.IOException: There is not enough space on the disk at java.io.RandomAccessFile.setLength(Native Method) at org.mapdb.Volume$RandomAccessFileVol.ensureAvailable(Volume.java:2714) ... 23 more
The drive where DevTest is installed is completely full.
Resolution
Freed up space on the drive where DevTest was installed and able to start all services and login to Portal, and deploy a VSM from the Portal.