Flows couldn't be migrated to ARD Hub
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Flows couldn't be migrated to ARD Hub

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Article ID: 132490

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Updated On:

Products

CA Agile Requirements Designer

Issue/Introduction

In ARD 2.11.000.54, we turned on the Migration Beta feature, logged into Hub, imported files from Local directory to a folder on Hub , and see that the migration completes with error.

<Please see attached file for image>

User-added image

Environment

Release:
Component: ARDOTH

Cause

This error is related to the amount of memory allocated to Tomcat.
 

Resolution

We have to adjust the memory for tomcat specifically and not just java, which requires the following steps: 
  1. Stop Tomcat Service for ARD Hub
  2. Select Start > All Programs > Apache Tomcat > Configure Tomcat
  3. Click Java Tab
  4. Increase the initial memory pool to 1024
  5. Increase the maximum memory pool to 2048
  6. Click Apply
  7. Click OK
  8. Restart Tomcat Service

Attachments

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