No Emails are being sent in Service Desk 17.1

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Article ID: 132470

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

No Emails are being sent in Service Desk 17.1

Cause

Customer has changed the Mail Server name and did not adjusted it in Service Desk

Environment

Service Desk Manager 17.1

Resolution

After adjusting the new Mail Server name in Service Desk, all the emails are processed