Advanced Search does not find items in a client created with client copy
search cancel

Advanced Search does not find items in a client created with client copy

book

Article ID: 132398

calendar_today

Updated On:

Products

AutoSys Job Management Adapter for AutoXfer

Issue/Introduction

After performing a client copy, Advanced Search does not work in the copied client.

 

Environment

Release:
Component: AAUTEN

Cause

This issue was caused by the OH modified date not being updated as part of the client copy process; this stopped the index search from regenerating for the new client.

Resolution

The issue was found and fixed with:


Automation.Engine 12.3.0 - pending release

Automation.Engine 12.2.3 - pending release

Automation.Engine 12.1.5 - released 2019-05-20 


Hotfix-Description: AWI search does not find objects in new clients after client copy.


A problem has been fixed where objects of copied clients were not found by the AWI search.

Now, when a client copy has been detected, the entire client gets indexed to the index search.